Register | Help | Store Account | FliteTest Dashboard
Results 1 to 5 of 5
  1. #1

    Join Date
    Jul 2017
    Location
    Lehi, UT, USA
    Posts
    8

    Power Pack A Motor Troubleshooting

    I recently assembled the power pod for a Tiny Trainer. Some of the instructions weren't clear and I had tried to attach it using four screws instead of the two it showed in the video which didn't work. I also used the medium sized screws rather than the smallest ones that came with the motor. After a while I tried just using two but it still stuttered until I loosened the screws slightly but, it still stutters intermittently.

    The battery is fully charged, according to the tester it is around 11 volts.

    I can't see any specific damage to the motor but it's obviously stuttering:
    https://youtu.be/8LPZS3tmmO8

    I've calibrated the ESC several times but I still get the same result.

    Most likely I'm thinking the screw went up into the motor but given the behavior, it seems like the ESC could be an issue. Anyone have any ideas where to start? The connections to the motor all look good. The ESC's connection to the AR400 receiver did take a rather rough push to get into the receiver. I don't see any visible damage or impact against the copper coils.

    I have since taken this off the power pod and tried powering it up but I'm getting the same intermittent stutter. I've also tried reversing the leads but it does the same thing in clockwise motion.
    Last edited by zombiefox; 07-25-2017 at 07:42 AM. Reason: Additional info

  2. #2
    Old and Bold RC PILOT
    Join Date
    Aug 2016
    Location
    Brisbane, Australia
    Posts
    1,915
    First of all the Firewall should have a central hole to allow for the motor to rotate freely when the mounting screws are tightened.

    Secondly if the motor occasionally stutters you should see about changing the timing of the ESC. Download the manual and follow the procedure therein.
    Hopefully making a difference!

  3. #3

    Join Date
    Jul 2017
    Location
    Lehi, UT, USA
    Posts
    8
    The central hole is clear. I've even gone as far as taking it off the power pod to test it the last few times.

    I have followed the instructions on reprogramming the ESC timings (also made dang sure the brake was set to off) but with all settings there was no difference. Even resetting the default settings made no difference either.

    Unfortunately the local hobby stores don't carry the right ESC to test this with so I'm a bit of a loss. It'd be nice to figure out if this is the motor or ESC's fault but I lack the hardware needed to figure it out. I'll contact store support and see what they can do for me.

  4. #4

    Join Date
    Mar 2016
    Location
    Ballarat, Australia
    Posts
    51
    Have seen this before on one of my setups. I fixed it by configuring the ESC timing to a higher setting. As per the programming guide:

    "For some high KV motors, if it shakes while rotating in high speed, the High timing mode is recommended"

    You can program the ESC using your transmitter, you just need to enter programming mode and then move your throttle stick at the correct time. This is a great reference for the code combinations: https://dronebuildersblog.wordpress....ogrammingtrans

    Timing Mode is 2 beeps off the main menu, and then HIGH is the 5th option (one long beep).

    This is also a great video reference for programming via the transmitter: https://www.youtube.com/watch?v=2QWj7lmXgS0

  5. #5

    Join Date
    Jul 2017
    Location
    Lehi, UT, USA
    Posts
    8
    This ended up being the motor. When you're installing the power pod use the smallest screws. The mid-sized ones (the next size up) can damage the motor.

    I ordered both a replacement ESC and motor and discovered after testing it was obviously the motor that was broken. Thanks for the guide above, I figured out how to program the ESC to troubleshoot the video validated what I was doing was correct.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •