• Register
  • Help
Results 1 to 5 of 5
  1. #1

    FPV System - 900Mhz Hobbyking~ Wiring Fault

    Hello,
    I recently purchased the hobbyking 900Mhz FPV Kit.
    I noticed the wiring that goes to the camera is backward,
    Mine is :

    VIDEO NEGATIVE POSITIVE

    its supposed to be

    POSITIVE NEGATIVE VIDEO

    how do I re-wire the wires to be the right way?
    thanks in advance,
    -axel.

  2. #2
    Shaking hands and kissing babies. FlyingMonkey's Avatar
    Join Date
    Sep 2011
    Location
    Santa Rosa Beach, Florida, United States
    Posts
    2,622
    Can you post a picture of what you're describing?
    Interested in Volunteering at Flite Fest 2014? There's still room! Send me a PM and I'll share with you the top secret link to the password protected Volunteer Section!

  3. #3
    Senior Member Liemavick's Avatar
    Join Date
    Mar 2013
    Location
    South Florida
    Posts
    477
    I believe this might help...

    http://www.youtube.com/watch?v=EgGMtLzmDYI

    Brian
    What have I gotten myself into?

  4. #4
    Quote Originally Posted by Liemavick View Post
    I believe this might help...

    http://www.youtube.com/watch?v=EgGMtLzmDYI

    Brian
    Yes, what im wondering though, is how i should flip the wiring.
    Also,
    I can upload a pic tommorow for sure.

  5. #5
    Member
    Join Date
    Jun 2013
    Location
    Calcutta, India
    Posts
    56
    Have you fixed it? Mine came with the same problem. On the white connector, you'll see a tiny plastic flap/tab just behind where you can see the metal connector inside. Take a pin some small sharp object, lift the plastic tab and pull the wire out. Then just push it back in. Hope I've been able to explain it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •