• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Forum having hiccups of late?

Liemavick

New member
Mentor
#1
I started to notice error messages last night and now it seems current posts/replies aren't being updated. Makes me sad when I can't get my Flite test fix:(
 

FlyingMonkey

Stuck in Sunny FL
Staff member
Admin
#9
When I try to post a "quick reply" I get this message.

database error quick reply.jpg

If I attempt to repost and I'll get a message showing that I already posted a duplicate message. duplicate post.jpg
 

FlyingMonkey

Stuck in Sunny FL
Staff member
Admin
#14
Looking at the main forum page list it shows several posts that were made today, yet none of them are showing up in the new posts section.
 

FlyingMonkey

Stuck in Sunny FL
Staff member
Admin
#15
Another quirk is I've noticed that there's at least one person posting that has a few posts, but is showing a "0" post count. A search of their post history shows no results.
 

FlyingMonkey

Stuck in Sunny FL
Staff member
Admin
#18
If you try to view the most recent posts through the "Quick Links>Today's Posts" button, it brings up a page of threads, but it shows zero replies in each one, even though all of the ones listed had replies except one.

more zero posts.jpg
 

Liemavick

New member
Mentor
#20
Things Ive noticed that may help pin down the problem(s)

Personal thread counter not updating.
New posts showing up on threads after database error, but reply counter staying at 0.
Email notification of new thread activity not working.
Private messaging doesn't appear to be working.
Josh S. Was seen asking the IT guy "Can I fly it" ?