• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FS-i6s and Jumper T16

bracesport

Legendary member
#61
@FDS - OTX it is a great platform for nerding - the great thing is that you can share the companion files which means you can share mixes really easily - I have set up all sorts including brakes (well in advance of my flying skills) - I will make some videos at some stage. o_O
 

bracesport

Legendary member
#63
@FDS - I would be honoured - if you can use a Apple Mac It will be easier to show you (for PC it will be similar with slightly different menus) ! 🧛‍♂️(My son picked the emoji)
 

bracesport

Legendary member
#64
Small update - given the success with the binding of the T16 to the G-RX8 I thought I should try the Vario - seems set up and calls the altitude, but no tones on climb and descend so I probably have the tone turned off - next item to sort! :LOL:
 

bracesport

Legendary member
#70
so a bit of a bummer yesterday - the T16 showed a 'KEY STUCK' error on startup - it eventually settles on the model but none of the screen-based buttons and scroll wheel functions - if I start up in bootloader mode the screen-based buttons and scroll wheel function - this make me think it is not a hardware issue.

The issue persists with both firmware 2.3 and 2.3.2 - Jumper support asked me to remove and reinsert the ribbon cables related to the screen and buttons - the issue still persists - I sent them this video, and am waiting for further instructions - video on dropbox
 

Wildthing

Legendary member
#71
so a bit of a bummer yesterday - the T16 showed a 'KEY STUCK' error on startup - it eventually settles on the model but none of the screen-based buttons and scroll wheel functions - if I start up in bootloader mode the screen-based buttons and scroll wheel function - this make me think it is not a hardware issue.

The issue persists with both firmware 2.3 and 2.3.2 - Jumper support asked me to remove and reinsert the ribbon cables related to the screen and buttons - the issue still persists - I sent them this video, and am waiting for further instructions - video on dropbox
Possibly with that warning and even though it allows you to continue it might be in a safe mode of some sort, basically not allow you to do anything (rc) until you fix it. It did say Throttle not at idle, can you swap sticks left to right and just see if it follows it.
 

bracesport

Legendary member
#72
@Wildthing - yes, and if you fire up the Rx it works, but nobody home on the control panel - I reset my SD card a couple of times, but it is possible the contents are not correct - my epiphany this evening is to dig out the most recent SD backup that was working and try that! I was grumpy I left it at work so it will be a job for the morning with a coffee!

The throttle and switch warnings are generic and you normally turn on/off at the control panel depending on your taste - Yes, possibly a 'safe' mode) - I will first try and work on the SD card with the bootloader, and if successful I will reinstate the programmed models from the OTX companion (on the Mac/PC).

There will be a solution - I am confident it is Software not Hardware given the Bootloader screen and button work!

I noticed on the backed-up version the firmware is 2.3.2 (expecting SD card 2.3.18) and the SD card version is 2.3.18 - versus the current loaded SD card which has SD card version 2.3.20 - so it could be in the fine print (tomorrows another day)! :D
 
Last edited:

Wildthing

Legendary member
#73
@Wildthing - yes, and if you fire up the Rx it works, but nobody home on the control panel - I reset my SD card a couple of times, but it is possible the contents are not correct - my epiphany this evening is to dig out the most recent SD backup that was working and try that! I was grumpy I left it at work so it will be a job for the morning with a coffee!

The throttle and switch warnings are generic and you normally turn on/off at the control panel depending on your taste - Yes, possibly a 'safe' mode) - I will first try and work on the SD card with the bootloader, and if successful I will reinstate the programmed models from the OTX companion (on the Mac/PC).

There will be a solution - I am confident it is Software nor Hardware given the Bootloader screen and button work!

I noticed on the backed-up version the firmware is 2.3.2 (expecting SD card 2.3.18) and the SD card version is 2.3.18 - versus the current loaded SD card which has SD card version 2.3.20 - so it could be in the fine print (tomorrows another day)! :D
I love technology but I hate it also, the smarter it gets the more it constantly screws up
 

buzzbomb

I know nothing!
#74
@Wildthing - yes, and if you fire up the Rx it works, but nobody home on the control panel - I reset my SD card a couple of times, but it is possible the contents are not correct - my epiphany this evening is to dig out the most recent SD backup that was working and try that! I was grumpy I left it at work so it will be a job for the morning with a coffee!

The throttle and switch warnings are generic and you normally turn on/off at the control panel depending on your taste - Yes, possibly a 'safe' mode) - I will first try and work on the SD card with the bootloader, and if successful I will reinstate the programmed models from the OTX companion (on the Mac/PC).

There will be a solution - I am confident it is Software nor Hardware given the Bootloader screen and button work!

I noticed on the backed-up version the firmware is 2.3.2 (expecting SD card 2.3.18) and the SD card version is 2.3.18 - versus the current loaded SD card which has SD card version 2.3.20 - so it could be in the fine print (tomorrows another day)! :D
You went from slope soaring to a downed TX? Why the heck did you try to fix what wasn't broken??!!

Oh, look that way, over there. SLAP. Now, look the other way. SLAP. Don't think you're getting out that easy, you son of a gun! :eek:

I've lost the last four days of work, because I can hardly walk. Bedrest does wonders. It's supposed to be windy as heck, but otherwise OK to fly tomorrow. Darn if I'm not going out there.

Be with me if you can. :) I love you man. We've got to egg each other on. Better. Stronger. Yep.
 

FoamyDM

Building Fool-Flying Noob
#75
I just picked up a Jumper T16 just before internal module was a thing. I wanted this for a few reasons, biggest reason, is I picked up the R9M module. I have a Jumper T8sg, do you guys have a setup tutorial you recommend?
 

bracesport

Legendary member
#76
@FoamyDM - I basically followed the manual and all was well - it is a great radio, and can supersede the FS16 and grab the Rx's and also run my FRsky Rx's so I am happy - I use the companion to load and store my model settings (Jumper don't support it), but I have read on the T16 facebook page that the companion has been set up for the T16 and will be released soon.

I am no expert on the T16 (currently having a couple of glitches), but man what you can do with the OTX programming is awesome!
 

FoamyDM

Building Fool-Flying Noob
#78
@FoamyDM - I basically followed the manual and all was well - it is a great radio, and can supersede the FS16 and grab the Rx's and also run my FRsky Rx's so I am happy - I use the companion to load and store my model settings (Jumper don't support it), but I have read on the T16 facebook page that the companion has been set up for the T16 and will be released soon.

I am no expert on the T16 (currently having a couple of glitches), but man what you can do with the OTX programming is awesome!
Thanks... yes, the hall sensors. and I plan to get the Internal RF module put. I have many fish in this RC Frying pan of mine.
 

jpot1

Elite member
#79
I’ve been holding back pulling the trigger on the T16. The rcgroups threads with all of the problems seem a bit daunting but if they finally branch back and support full OTX that may push me over. I have enough issues getting my planes to fly, I don’t want to be spending hours getting my transmitter upgraded.

@FoamyDM - I’ll be interested on your thoughts when you start to use this.

@bracesport - please keep posting your journey!
 

bracesport

Legendary member
#80
@Wildthing - well the good news is the bad boy (T16) is up and running again - I reformatted the SD card and reloaded the backup SD contents onto the card without using the OTX companion - at first I still had the 'key stuck' error on screen, so I replugged the external module on a whim and 'booyah' it worked again - now I am thinking the instructions from Jumper to check the ribbon cables (at that point I had the external module removed) was giving me the 'key stuck' error - it is great to be running again, but it does not explain the original 'key stuck' error - now I need to see if I can use the companion to reinstate my programmed models!

EDIT - companion works fine and my programmed models from after the backup have been reinstated easily! :D

F33BF71D-8A6E-4E9C-88D7-67B8A512B042.jpeg
 
Last edited: