• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Pumpkin drop event

HELP!! F3 Femto

#1
HELP!! F3 Femto (Solved)

Applications like betaflight and flash loader demonstration can not recognize the FC in DFU mode but zadig and device manager can and in normal boot I can access and change settings in betaflight the only setting I cant seem to change successfully would be the reciever settings please help I am trying to follow the FT gremlin tutorial and I also found the manual and fallowed the instructions for driver installations I have scowered the web and I cant seem to find a fix this is a last resort before assuming this board is bad if there is another thread that explains how to fix this please link it.:confused::confused::confused:




http://download.appinthestore.com.s3.amazonaws.com/201611/EMAX Femto F3 Manual V1.1.pdf
Windows 10
 
Last edited:
#3
It worked

Thank you all of the settings are working correctly and I can see my radio values I am so glad I wont have a re solder all of those connections.



Is there any way i can mark this thread as solved or something first time on the forum?
 
Last edited:

PsyBorg

Wake up! Time to fly!
Mentor
#4
Welcome to Flite Test mate.

If I read that all correctly you are saying two very different things. You say beta flight won't connect yet you can change and save settings in it?

If you are using the Gui (Betaflight) and can change settings then you are connected to the flight controller so some drivers have been set up.

We need to know if you are on Windows or Mac, what radio system and receiver you are trying to use including model numbers please, and what version the gui says it is using.

It sounds like you are connected to one port with the receiver and telling the FC it is on another. This is very common and easily fixed. a picture of how you wired the flight controller showing specifically the receiver connections would also be a big aid.
 

PsyBorg

Wake up! Time to fly!
Mentor
#5
Thank you all of the settings are working correctly and I can see my radio values I am so glad I wont have a re solder all of those connections.



Is there any way i can mark this thread as solved or something first time on the forum?
Ahh I guess I type too slow hehe Belay my last post. Good luck with the rest of set up process and tuning. be sure to get us pictures and videos if possible. This forum is powered by them.
 

PsyBorg

Wake up! Time to fly!
Mentor
#7
There is also a "Show us your maidens" thread you can link to as well so them guy over there >>>> with the fixed wing gear can see too.
 
#8
I have a similar problem with a baby hawk where the flight controller has not connection with beta flight or anything else on my computer, if anybody could help I would be so grateful. I literally created this account to make this post so sorry if i have done anything wrong.