• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Motor problem... I guess.

#1
Hi everyone,
I´m kind new to our hobby, and in my first attempt to mod a plane I´m facing an issue with the motor.
As I´m a brasilian guy, and my english isn´t to deep to describe te motor behaviour, I posted in Youtube. ( http://youtu.be/x3MUku8h8jQ )
HTML:
<iframe width="420" height="315" src="http://www.youtube.com/embed/x3MUku8h8jQ" frameborder="0" allowfullscreen></iframe>
Any leads to solve that problem ?
Thanks in advance!

George
 

pgerts

Old age member
Mentor
#2
Works fine sometime?
It might be the timing in the esc.
Does it go full speed when it starts or kick out when you are giving full throttle?
It might be a loose cable to 1 of the 3 motor windings but most likely the timing.
 
#5
I have the same problem but my motor will not spin at all. It flew fine but I had little power and then when I landed it stopped working completely. I used to do this at the beginning and then spin normally bit now it doesn't spin at all. I need help on this topic also.
 
#6
Very similar issue for me. I used a combo motor/esc/prop for about 15 successful flights on a modified versa wing then it wouldn't work going one direction so I switched the bullet connectors and changed the prop type and it worked for 3 more flights. Then, I put it on a Ft Flyer and dropped the prop from a 8x6 to a 7x6, reversed it back, and it flew about 8 minutes then it started the behavior seen in the original post. I bought a new ESC and it works BUT, I can still hear some odd sounds from the motor at about 50% throttle and it gets hotter than usual. You think the motor got damaged? I'm just worried that the original motor is what caused my first ESC to break and that if I keep the new one connected it will ruin that too.

Update: just tried my new combo and it worked for a while then I started seeing the same behavior with the new ESC except I think the motor was the issue. When the motor was hot I tried to manually turn it and it felt like something was stuck in there. With some massaging I was able to get it to turn freely and had to "kick-start" the motor with my hand at about 5% throttle, once it was going there wasn't any issue. I think I'm going to take apart the motor and see if there is something that gets dislodged with heat. Maybe I accidentally dropped hot glue into the motor or something!? Maybe this is helpful news Nitroxgas.
 
Last edited: