• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need help with HK-T6A V2 Transmitter

#1
I somehow lost my original settings for this transmitter before saving them. I need the file that would allow a factory reset of settings. Does anyone have one? I've been working on this for 2 days and at my age, my patience has worn thin. I'm desperate!
 

Mr. Gandalf

Active member
#2
Welcome to the forums @imasok!

I started out with that radio as well but I didn't keep it long enough to use the programming cable. However there is a files section were you can download the manual for the transmitter, I haven't seen it for myself but it should tell you how to do a factory reset.

I hope this helps!
 

Hai-Lee

Old and Bold RC PILOT
#3
I somehow lost my original settings for this transmitter before saving them. I need the file that would allow a factory reset of settings. Does anyone have one? I've been working on this for 2 days and at my age, my patience has worn thin. I'm desperate!
I also had 2 of these and quickly gave them away!

The files are still available from HobbyKing the only config file I could find cannot be uploaded here, (I tried),

Have fun!
 
#4
Mr. Gandalf, Thanks for your reply but unfortunately the manual says nothing about a factory reset. The manual is not much help as it tells you to use the button "GetUser" and that's what caused the problem. Once I did that and tried saving the parameters, I ended up with a file I temporarily called "save" that should have been the correct parameters but they were not. When I opened it, the settings were totally "whacked". I tried making changes to the incorrect settings, but one, channel 3 (Throttle) had no positive deflection of the associated bar in the T6 software. Only a minor deflection within the lower half of the bar. I checked end points and they were at 100% on all entries. I'll continue working with the program and hopefully, I'll be able to make the proper parameter changes. I'm hoping that someone made a file saving the original parameters that I can use with the configuration software.
 

Hai-Lee

Old and Bold RC PILOT
#7
Hi Hai-Lee, I understand what you mean, I've already ordered the FS-i6. I can see why it was discontinued. The i6 is a much better option. Hopefully I should get it this next week, but I still wanted to use the T6 with my Slow Fly Yard Stik and the new one with my quadcopter build.
Due to the single antenna it will work well with helicopters and the like but it is prone to LOS when fitted to fixed wing aircraft.

I was crashing a plane every flying day until I bought the iA6 and my crashes are now almost zero!

Watch the antenna placement and the orientation.

have fun!
 

Mr. Gandalf

Active member
#8
After giving up on the T6 I got the i6 as well and it is the one I am currently using. But just so you know, when setting it up you need NEGATIVE expo to soften the center of the sticks. I made the mistake of using positive expo and it definitely makes your plane harder to fly.