• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Pumpkin drop event

New Build! Strix AWK210 - BrainFPV RE1 - dRonin

LitterBug

Troll Spammer
#21
No isolation on the FC? You are not practicing safe quad mate.. no rubber.. Just sayin.

That bad boy ought to rip nicely. Have you tried the spedix ESc's before?
Can't get anything past the 'Borg!! I'm pretty confident that this will be a smooooooth ride without rubbers. I can always go back and add them if needed. These motors are the smoothest things Evah! Have them on my AWK210 V1, and one of my RCExplorer BabyTricopters. Need to get this one on the scale. The V2 frame is thicker and heavier, but with no HD camera rack on the roof, or an extra HD Camera, there will be weight shed compared to my other build.

I have been using Speedix and DYS ESCs almost interchangeably. Never had an issue that wasn't caused by pilot error with either brand. Not even once.

Cheers!
'Bug
 

LitterBug

Troll Spammer
#22
Got an initial LOS flight and autotune in out back tonight. Smooooooth as silk as expected. Need to finish up a few things and swap out a smaller LED strip. 2-5mm clearance to the props is too close for me... Expecting FPV maiden this weekend.

Cheers!
LitterBug
 

PsyBorg

Wake up! Time to fly!
Mentor
#24
Yes a review we can trust on that would be greatly appreciated as that is a more viable option for me price wise instead of a new action camera.
 

LitterBug

Troll Spammer
#25
Got just about everything sorted that wasn't quite right tonight. Swapped out a smaller LED panel, added a standalone buzzer since the other LED panel had it included, moved some of the wiring around for tidyness, Trimmed the stack standoff screws that were sticking up too far hitting the VTX and keeping the top plate from bolting down, snugged the right angle VTX Antenna adapter, etc...

Looking forward to hitting the field for some FPV goodness tomorrow. Will post up video from my ground station DVR and directly from the Split. Going to start out with stock split settings and go from there. Going to check/adjust the camera focus once I get to the field. Had to remove the lens in order to use the stock AWK210 camera mount.
Need an extension cable for the Split Wifi module. My stack is too short to allow it to be plugged in. Wouldn't leave it on all the time even if it did fit, but it does make it easier to adjust settings. I shouldn't have even recieved the wifi module, but my order came as an open-box that had it in there. Works with the same app that the RunCam HD2 uses.

Cheers!
LitterBug
 

PsyBorg

Wake up! Time to fly!
Mentor
#26
Ohh do a video how to focus the camera for (think my best Grover impression)Neeeeeearrrrrr and Faaaaaaaaaaaaaarrrrrrr.. NEEEEAAAARRRR FAAAAAHHHHRRRRRRR
 

LitterBug

Troll Spammer
#27
Managed to get two flights in at the field yesterday. Tried once to post a RAW video up but having issues with both programs I use for editing. One is only giving me the first 4 minutes to edit, and the second generated a ginormous 6GB file which was taking forever to upload. Sat on the ground for 5 minutes so that leaves my best editor out. I probably should have used a new set of props rather than the old set off the hellbender. They may have been slightly bent or out of square causing vibrations. Probably also should have soft mounted the FC. Had some very minor stutters at mid throttle as well as some Jello from the split HD recording. Initial impressions are good from FPV perspective. I find the picture quality better from CMOS cameras and am too old to recognize lag if there even is any. Didn't get around to focusing at the field so it is slightly out of focus at long distance in the HD recording. One drawback is the props are going to be visible in the HD feed using this "race" frame. Will also be difficult to soft mount the camera with the stock mount. With my tight build, I have to pull the top plate to remove the SD card, May use thumbscrews to make that easier. Going to make a few minor adjustments to the build and will try again to get maiden video posted up later today.

Cheers!
LitterBug
 

LitterBug

Troll Spammer
#28
RAW Strix AWK210 V2 RunCam Split-HD Maiden

AHhhhh. Figured out what was up with lightworks and got a good video export. Appears "auto" fps does not always select the correct settings. Changed to 60fps and was able to edit the full file.

Just Banging sticks testing out the new build

Cheers!
LitterBug
 

LitterBug

Troll Spammer
#29
Well PB, hindsight being 2020, should have gone with soft mounts on the stack. Also rather ticked about how the mPB V2 PDB is just as bad as the V1 at high frequency video noise. Flew a few packs tonight and it is Extremely hard to fly at dusk with it polluting the video. Think I shall pull the stack and try one of the Matek XPW PDBs with current sensing. Debating whether to do this one or the Krieger first.

LB
 

PsyBorg

Wake up! Time to fly!
Mentor
#30
Alas video issues seem to be the flavor of the month. I am still fighting them on Taz and I REALLY REALLY wanna rip the snot outta it now before the crappy weather sets in. Think I will do a full on rewiring on the video system this morning and if I have to hard wire the vtx and camera.

I feel your pain.
 

LitterBug

Troll Spammer
#31
AAARRRRRGGGGHHHHH.... cracked my original AWK210 last night after a camera failure. Camera had been doing some odd color shift and then went black. What to do other than chop the throttle and let it land where it may.... Guess it's time to fix the camera on the AWK210 V2 and get it back in the air. These have been some of my best flying builds, but for some reason have been plagued by camera failures. Strix camera fail on V1, two Runcam split failures on V2. <sigh> Lifetime guarantee no good any more since they are out of frames. :-( It is kinda delaminated all the way through where the crack is. May throw a camera at it, and some CA on the cracks thensee how it flies.
DeadAwk210.jpg
Cheers!
LitterBug
 

LitterBug

Troll Spammer
#32
Great news! I pinged RMRC about the broked frame and they honored the lifetime guarantee with a brand new frame! Flipped everything over to the new frame. Just need to swap out the camera that is still acting flakey. Remaidening soon......

Cheers!
LitterBug
 

LitterBug

Troll Spammer
#33
So.... after 3 or 4 packs, I ghost branched it and broke another frame. D'OH. Screen 1... SMACKing the branch. Screen 2 The RF motor is seen leaving. TheBranchHit.png
TheMotorFlies.png

Still have one more AWK210 frame, and migrated all the good stuff to that frame. Bent the base of the motor that went flying, but was able to unbend it and re-use it.

Still my best flyer.

Cheers!
LitterBug