• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved New to 3d printing, looking for advice.

#1
I recently bought an Ender 3 pro and have been experiencing printing issues where each layer drifts more and more to the left of the print bed. I experienced many other issues that I have found answers for but this one seems to be more difficult. The link takes you to the photos of the attempted prints that have had this issue

https://photos.google.com/share/AF1...?key=WXBmeUZIOW5VXzg0VVc2N2ZvWDd0RS01NmJjOU9R
 

Attachments

SquirrelTail

Well-known member
#3

Wildthing

Well-known member
#4
I recently bought an Ender 3 pro and have been experiencing printing issues where each layer drifts more and more to the left of the print bed. I experienced many other issues that I have found answers for but this one seems to be more difficult. The link takes you to the photos of the attempted prints that have had this issue

https://photos.google.com/share/AF1...?key=WXBmeUZIOW5VXzg0VVc2N2ZvWDd0RS01NmJjOU9R
First I would go through all the set screws and belt tensions to make sure one isn't or something slipping somewhere
 

dutchmonkey

Well-known member
#7
Belt tension
Speed
Acceleration
Jerk
As long as the first layer is sticking and it looks like it is. This to me seams mechanical/settings issue. So check that the belt is tight and when the stepper is engaged that you cant move the x axis. What are your speed settings?
 

Merv

Well-known member
#8
I recently bought an Ender 3 pro and have been experiencing printing issues where each layer drifts more and more to the left of the print bed.
I am also a newbie to 3D printing & very happy with my Ender 3 Pro.

On the idler pully that tightens the Y belt, make sure the T nuts have engaged the track. The T nuts can be tight but not holding onto anything, ask me how I know.