• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Tiny Trainer With No Thrust

#1
I recently finished building my first Flite Test airplane. I built the Tiny Trainer from their "Getting Started" package deal. This package deal comes with an Emax 1806 motor, Emax Bl Heli 12amp ESC, a 2 cell lipo battery, and a Spektrum DXe transmitter. I attempted a maiden flight today but had trouble. The airplane didn't seem to have enough thrust to pull itself up into the air. I used both a 2 cell and a 3 cell battery at full throttle, and the airplane would barely go further than if I had thrown it.
At first I thought, maybe I used too much hot glue and decorative tape and made the plane to heavy to fly, but its weight without a battery is only 7.75 oz. Plus I have seen these planes carrying video cameras and landing gear on YouTube, so I do not think weight was my problem. I tried two separate batteries, so I do not think they are the problem. I calibrated the upper and lower limits of the throttle controls several times, without any changes. I have payed around with the app on my phone that is used to program the transmitter to see if was any sort of dual rate setting for the throttle, but I couldn't find anything.
Any help or advice y'all can give would be greatly appreciated! Thanks in advance.
 
Last edited:

French

Construire Voler S'écraser Répéter
#2
Sounds like your prop could be on backwards. Which prop are you using and are you sure that the numbers on the prop are facing outward?
 
#5
I switched two of the motor leads, which reversed the direction of the motor. Now the prop seems to be pushing backwards instead of pulling forwards. I am guessing that was not the desired effect. Perhaps I didn't understand the instructions.
 

makattack

Winter is coming
Moderator
Mentor
#6
Have you calibrated the ESC with your TX/RX throttle range? The blheli standard way via transmitter sticks is doing the following (with no props mounted):

1) Make sure everything is powered off, and props are OFF
2) Power on TX
3) Max the throttle
4) Power on ESC/Motor by plugging in battery
5) After a series of tones with changing pitch, lower the TX throttle to zero/min
6) Remore power from the ESC/motor by disconnecting battery

I would swap the wires again... switching motor directions is generally not needed if thrust is going in the right direction.
 
#7
Thank you everyone for your help! I have gotten the problems worked out and just finished my maiden flight, which when well! The airplane is still in one piece and only spent about 5 minutes stuck in a tree. To fix the problem I had to reset all of the ESC's setting to their defaults and then re calibrate the throttle range. I had recalibrated the throttle range several times before so one of the other settings like the motor timing must have been out of whack. To reset the factory setting you:

Enter the programming mode:
1) Turn on the transmitter
2) Put the throttle stick to the top position
3) Turn the ESC on and you will hear two beeps.
4) With the throttle stick still at the top position wait several more sections until you hear a musical set of tones. This indicates you are the in the programming mode.
5) To reset to default factory setting, move the throttle to the bottom within one second of entering programming mode.
6) Then pull the throttle to the top position within 2 seconds.
7) The ESC should now be restored to default settings.

After doing this my motor ran at a significantly higher rpm than before and how had enough power to lodge itself way up in a tree.