• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Pumpkin drop event

What did you crash today

Hai-Lee

Old and Bold RC PILOT
Just to further the discussion as there are those who do not see the value in proper antenna positioning, RC systems have actually been evolving over the years since they first appeared. Over that period of time the operating frequencies have also changed as more radio frequencies were made available and technology advanced.

The first generations were relatively low frequencies with very long wavelengths. These lower frequencies are more greatly reflected by just about everything, ground, trees, buildings, and the like and their atmospheric absorption was quite low. The simple fact was that there was a myriad of reflections and so Antenna polarization was of less importance and so a single antenna Tx and Rx system was the norm.

As the Frequencies increased each new band had its own advantages and disadvantages. With the current frequency of preference 2.4Gz the radio is effectively what they call 'Line of Sight". Sadly 2.4GHz. (the same frequency used in the majority of microwave ovens), is actually absorbed by water and turned to heat. So the damp ground, trees, people and anything containing water can and does absorb radio signals rather than reflecting them efficiently.

Not thinking about anything but getting into the air I bought a cheap system from HK and it was a single antenna setup. I learned to fly on said system but the number of crashes I experienced was very high. As I tried to move up to performance aircraft the number of crashes began increasing! It was NOW that I started to use my training in radio propagation to see why I was just losing control and crashing! It really did not take long. Polarization!! SO I became fastidious on the placement of the Rx antennas and the Tx antenna polarization. This more than halved my crashes BUT I was still suffering from LoS incidents. Mostly when doing steep banked turns!

Next I purchased a dual antenna radio system and fitted the antenna exactly as every airplane manufacturer and every dual antenna radio system manufacturer, recommends. My crashes appeared to cease almost overnight!

For those that wish to try to understand what is happening do a little reading on the following, Antenna radiation patterns, Antenna diversity, Antenna polarization, Antenna polarization losses, Radio propagation, Radio multi-path interference, and RF Shielding.

That a person has NEVER experienced an issue is their good luck! I hope that they are spared the learning experiences that I and a large number of others have had. That they choose to ignore manufacturers warnings and setup instructions is just that, Their choice.

For newbies and those who are not quite as lucky as some others I do implore you to get and keep those Rx antennas in the clear AND at 90 degrees to each other AS PER RADIO MANUFACTURERS RECOMMENDATIONS. It can be vital to your models lifespan.

Have fun!
 

Bricks

Well-known member
Being your 636A receiver is loosing bind I would contact Horizon you may have a defective receiver, as it seems your transmitter works fine with another receiver..

Knock on wood today is the first time I had a receiver go bad it is a Lemon 6 channel light This poor receiver has been thru hell ripped off the antennas multiple times made new ones and soldered them pins came loose soldered them up. Been thru more crashes then I can count, it lost bind went to rebind bound right up and 2 seconds later it goes into bind mode again, and again and again. Sniffle sniffle it`s like throwing an old friend away this was my combat receiver..
 
Last edited:

Headbang

Well-known member
No, no range check... Sorry... Will add that to my checklist (especially with new planes.)
A bit naive I guess, but I just expected it to fly... :cautious:

I do recall that one antenna went down the fuselage, not sure about the other... Again, I did not spend too much time looking at the wiring.

I still see it "false" bind every so often... where I plug it in and get three beeps, but then nothing (no orange light and no response from the servos or motor)... It's maybe once every ten times... and seems to be the first or second time... the receiver is a AR636A, radio is the DX8 (G2) I updated the firmware as soon as I received it (last month.) to date I've only flown two planes on it, the wildcat (also ar636a) and the Radian.
So, is that an indication that there might be an issue with the receiver or radio, or is it just something to expect/check?

I have heard that you want to hold the radio a ways away from the radio when turning on, is that arms length, further?...
I typically have it 2-3 feet away I guess... Plane on tailgate, radio in hand.

The wildcat flew just fine, no issues... (knock on wood)

It is hard to know if wiring was an issue as it landed right in the middle of the road so I just paused long enough to snap the photo before I scooped up all the pieces and tossed it the back of the truck. Nothing had pulled apart, but several bits were obviously misaligned after the crash... all the connections seem tight though, nothing loose, no nicks in wires. Noticed last night that the battery took a hit too (wrinkled nose) I think it's fine, but it's obvious it hit with some force.

Have not checked voltage coming off the BEC yet... Any other suggestions?

Replacement fuselage is on backorder, not sure if that means 2-3 weeks or months....
I have had many planes with the AR636A Reciever. Most are perfect, but the "false bind" condition you are seeing is a bad reciever, I've seen the exact same thing twice. Replaced the receiver, all was well. Old recievers did the same thing on the bench in testing. If it is new I would make the support call. Horizon, E-flite, Spectrum are all very good with just solving the issue and sending replacement parts.
 

Bricks

Well-known member
Yea good news as I was pulling my receiver out I was doing some bench testing, receiver was NOT the problem have a bad servo cannot figure out why but the servo was forcing into bind mode. I do not have a clue how a bad servo could cause this. Anyone have any ideas never ran across this one before????
 

d8veh

Well-known member
Yea good news as I was pulling my receiver out I was doing some bench testing, receiver was NOT the problem have a bad servo cannot figure out why but the servo was forcing into bind mode. I do not have a clue how a bad servo could cause this. Anyone have any ideas never ran across this one before????
The ESC can only supply a small amount of shared current to the receiver and servos. If you have a bad motor or stiff transmission in a servo, it takes a lot of current, so there isn't enough left for the rest. That makes the voltage collapse to below the cut-off pont, which forces the receiver to reinitialise. Basicalliy, the bad servo becomes an on/off switch.
 

FoamyDM

Building Fool-Flying Noob
Here is my latest crash:
at the end, the props flexed from the maneuver, and struck the wing, unlocking the tightened CCW threaded bolt in the CW prop. finding it in the field would be very hard.
 

mrjdstewart

Well-known member
2 tongue depressors, and a little hot glue. feels even more solid than before and seems to balance better. go figure. :LOL:

20181223_165120.jpg

20181223_165054.jpg

i had written this one off, glad i ran out of other projects and needed to get this one off the table. plan was to make it a wall flower, but once i got going i figured what the heck.

never say die!

laters,

me :cool:
 

Headbang

Well-known member
Yesterday, mig 3, and long ez. As per my new years resolutions, flying harder, faster, closer to the ground (10ft to a few inches). Just flubbed the mig 3 doing full throttle tight figure 8's 10ft off the ground. Long ez the low pass was just too low and caught the prop!