• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

First Scratch Build - Electronics help...confused or just stupid?

dmanmtl

Junior Member
#1
My son and I are in the process of building our first scratch plane - the Nutball. We ordered the parts rom HK (pretty much the exact part that were reccomended in the original nutball build video), waited and waited for them to arrive, finally got them on friday. We are now trying to test everything out but for some reason the motor will not turn.

The lipo is charged, plugged into the RX, a test servo is also plugged in and works fine. I have 2 radios and 2 receivers and have tried both. Same issue.

The motor does not beep (or is it the esc that is supposed to beep) - I have tried testing the motor output voltage at the esc but get zero volt readings across various combinations - this may be correct since this is some sort of 3 phase system.

Any suggestions? Am i doing something wrong? Is there a way to test an ESC? I only have 1 motor and 1 esc so I cannot swap out to try and find the culprit...

Any suggestions? Thanks in advance for your input.

D In Mtl
 

dmanmtl

Junior Member
#5
I figured it out!! I am stupid after all....it seems the ESC 3 wire lead needs to go into the throttle terminal in the RX and NOT the battery terminal...

Duh!

Thanks for your responses!!!
 

Ak Flyer

Fly the wings off
Mentor
#6
Glad you figured it out. A picture is worth a thousand words, next time take a picture of your setup and we can usually pick stuff like that out right away.