• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

motors 1&3 do not spin

#1
So i flew my quad yesterday and it went fine. I had a light crash and busted up a prop but no major issues. All four motors spun when i armed it last. When i went to fly it to day, the back two motors would not arm. the only changes i made in BF is adding acro trainer. any ideas?
 

ElectriSean

Eternal Student
Mentor
#6
I guess you can say it was on accident. I saw the reset setting and I figured it was for the motors. So in complete ignorance I did and that happened lol.
oops :giggle:

Usually the first thing you do before tweaking stuff in the configurator is back up the original configuration..

Post all the info you have about everything, we should be able to get it back to where it was. Though you probably have some physical damage that caused your original problem.
 
#7
oops :giggle:

Usually the first thing you do before tweaking stuff in the configurator is back up the original configuration..

Post all the info you have about everything, we should be able to get it back to where it was. Though you probably have some physical damage that caused your original problem.
I appreciate it greatly. So in BF i have set up the receiver and the modes. the arming mode seems to not be responding to my tx. but it will respond to mode changes; i.e. Acrotrainer, angle, and acro.

Edit: I got it to arm correctly in BF. now when i go to arm i get a long beep and one short beep. when i flip the switch again, i get two short beeps.
 
Last edited:
#9
one more thing. In the set up tab my accelerometer, I have to keep resetting the z axis in order to match up with the digital model. gyro issue?
 
#11
With that in mind, I would almost rather buy a new fc/esc stack due to that the esc and fc from HGLRC is getting hard to find. The one I have is a 28a. Does that mean I need another 28a in order to replace it or would another amperage suffice? 20x20 Btw
 

ElectriSean

Eternal Student
Mentor
#12
With that in mind, I would almost rather buy a new fc/esc stack due to that the esc and fc from HGLRC is getting hard to find. The one I have is a 28a. Does that mean I need another 28a in order to replace it or would another amperage suffice? 20x20 Btw
Depends on your setup, you probably won't go wrong with similar components assuming they were specced properly to begin with ;)