• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need help getting Flip 1.5 to talk to Mac

Tinman

Junior Member
#1
Does anyone have any ideas on how to get my Mac to recognize my flip 1.5 board? I looked on ready to fly quads and tried to find a usb driver but the link to Dropbox is no longer available. I am new to all of this and want to double check the settings. Any help would be much appreciated.
 

earthsciteach

Moderator
Moderator
#3
Try shutting down the Arduino IDE, plugging the board in, and then opening up the IDE. I have to plug my Mega 2560 into the usb port before I open the IDE.
 

Tinman

Junior Member
#4
Flip 1.5 and Mac

I'm not sure if that helps you with a Flip, but for my Naze32 I had to install these http://www.silabs.com/products/mcu/pages/usbtouartbridgevcpdrivers.aspx

Balu
Balu,

I found this too and installed it and shut down my computer and then plugged in my board and still no luck.
Do you know if I need to do something after installing the driver? I couldn't find it anywhere in my Finder window and assumed that it would work but still no go. Thanks for the help.

Todd
 
#5
I gave up and did my programming from my windows PC, which is a pain because my macbook is the portable one but at least I was able to get in and make the couple of changes I needed to.

If you get it to work post it up here


- Jes
 

FinalGlideAus

terrorizing squirrels
#6
On my iMac I just have a small partition on my hard drive with Windows installed using Bootcamp and I run those obscure remote control and fullsized gliding programs that simply must use Windows. I don't have anything important on that partition and keep Windows disconnected from the internet to help protect itself from itself but usually every 6 months or so I wipe it and reinstall after it does it's usual stunt of trying to implode in on itself :)
 

Balu

Moderator
Staff member
Admin
Moderator
#7
I didn't even have to reboot if I recall correctly. I installed the drivers, connected the Naze32 and opened Baseflight (the Chrome app). It will not get detected as hard disk, but as serial device.

Perhaps you can run "sudo dmesg" in a terminal window after connecting to see if it connects at all?