• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems with Lazy Bee Flash Tool

flyhigh

Junior Member
#1
Hello

I have problems with the Flash tool. I did everything the toturial said, up to the point when you are supposed to open the actual flash tool. the black screen apears for a second and then dissapears again and the tool does not open. I tried it with 3 diffenrent Computers and it worked on neiither of them.

one other time it said that the "jar" is not spelled correctly or can't be found.:confused:

I tried it with the verson 0.33 and it did the same but then it opened. The problem is that it doesn't support the v3 board from hobbyking.

It is my first quad and i am not acceptionelly good with computers so please be kind :p

greetings from germany (love the page by the way)
 

flyhigh

Junior Member
#3
Yes i did and the same thing happens the black screen opens and it says that it is not spelled correctly and it asks me to press any key and just dissapears
 

flyhigh

Junior Member
#10
hello it's me again

i put the software on the board and tried to calibrate the ECSs
it worked accept that it doesn't save it and as soon as i go out of the programming mode the motors all spin up at different speeds.

maybe some information

i put the 4.7 kaptainkuk version on it (repeated it 10 times with the same result)
i am running 50-60 amp esc (without a bec, have one additionally)
still the version 3 hobbyking board

the problem is that in the video it is said that you are supposed to turn it clockwise but with mine it is the other way around

any ideas?
 
Last edited:
#11
hello it's me again

i put the software on the board and tried to calibrate the ECSs
it worked accept that it doesn't save it and as soon as i go out of the programming mode the motors all spin up at different speeds.

maybe some information

i put the 4.7 kaptainkuk version on it (repeated it 10 times with the same result)
i am running 50-60 amp esc (without a bec, have one additionally)
still the version 3 hobbyking board

the problem is that in the video it is said that you are supposed to turn it clockwise but with mine it is the other way around

any ideas?
Set the max throttle, and try that. I had the same issue. I still have it, but it flys just fine. I have a hk v2.1 board. Nothing I did would fix it. I even tried setting each Esc seperatly, which you can try but it never worked for me. Also I have heard the same thing about the boards.. Mine wasn't like the video, my pots need to turn the opposite way as the video. Also read the Kaptainkuk info. Click the information button on the flash tool. It will explain how to set the gains. I run a Quadcopter using Kaptinkuk and it works good.
 

colorex

Rotor Riot!
Mentor
#14
You have to send the throttle endpoints. This is usually done by turning the YAW pot on the board to the minimum position, turn on the Tx, throttle all the way up, plug in the battery, wait for 2 beeps then go minimum throttle. That should do it.
 
#15
If it is still doing it after the throttle is set, try the trims. I still have an unbalanced throttle, but it isn't as sever as what you are experiencing.
 

flyhigh

Junior Member
#16
well i tried what colorex said about 20 times and nothing happened

what i think is that the escs are correctly callibrated but the trim is not correct
because as i moved the motors around the fast spinning motor is rotating is too

so i try to ajust the trim so that all are spinning up the same
is there a way to stick center?
 
#18
www.hobbyking.com/hobbyking/store/uploads/116867307X7478X57.pdf this is the manual for the Hk v3.0 blue board. To disarm the multi rotor, you do the same thing throttle down, to the (right/ or left), that you do to arm the copter. But remember to go through Kaptinkuks manual on his firm ware. It verys slightly.

Set the throttle range:
This is how I set my throttle. I turn the Yaw pot to 0, I turn on the transmitter, and throttle to max. Plug in flight board. wait for 2 beeps, then throttle down. It will give a new sound from the esc. Then I can bump the throttle a couple times and the motors will throttle up. Turn off the multicopter and restore the pots to 50%.

This video is very simple. Shows how to set every thing, and stick centering.
http://flitetest.com/articles/HK_Quad_Controller_Setup
 

flyhigh

Junior Member
#19
ok maybe a little update:

i couldn't get the 4.7 version to work with the trim because you can only change the settings for two motors

i put the 2.5 version on did the stick centering and it worked just fine