• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

PWM RX INPUT IS DISABLED IN INAV 2.3.0 (I am using spracing F3)

#1
PWM RX INPUT IS DISABLED IN INAV 2.3.0 (I am using spracing F3)
how to enable pwm rx input for spracing F3 IN INAV 2.3.0 it is not enabling ,
need help .
 
#2
If you are in cleanflight or betaflight it should be under the configuration tab. There should be a dropdown menu. Also make sure your TX reciever is not set for PPM mode but is instead turned off. And lastly, make sure that you have turned your esc/motor protocol to pwm mode as well. If there is a chance since you are a starter, use PPM it makes things so much easier.
 

Attachments