• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Blheli Configurator only reading 3 esc's

#1
Hello,

I am as about as new as it gets to mini quad building. I am stuck in the setup phase as I have flashed my kombini fc with betaflight but the motor test slider won't move up at all (safety checkbox is checked). Then I checked BLHeli Configurator and it is only showing ESC 2, 3, and 4. No ESC 1. I have checked solder joints and even tried replacing the esc in question.

The ESC's I'm using are Lumenier 30A BLHeli and FC is Furious FPV Kombini

Any suggestion are appreciated!!
 

ElectriSean

Eternal Student
Mentor
#2
If the connections are good and the ESC is known to be good, it could be that you have a bad motor pin on the FC. Luckily the newer Betaflight versions can remap the motor pins to other pins on the board. Joshua explains it better than I could...

 

JimCR120

Got Lobstah?
Site Moderator
#3
Wow your gripe sounds so so so like mine from not that long ago. Though I think I am past that initial problem, I am still not flying the Gremlin as it should be. I suspect my problem when I had the ESC problem was that I was desoldering the small black wire instead of just cutting it. It would seem that I was able to desolder it successfully 3 times and unsuccessfully 2. I have since bought 2 more ESC's, chose not to desolder that wire. And 1 works. The other is a spare at this time.

If you find it to be another problem different than mine though I would very much like to know what it is.