• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

spracing f3 motor not spin by throttle

#1
Dear all, i have problem with my new buil QAV-R220.

Why the motors can't spin when i open the throttle but they can spin when i move sliding bar on clean flight interface (tab motor)
From receiver tab, i can see every channel indicator moving when i move the transmitter stick.
I have change ESC protocol (PWM, ONEShot) but it not make changed.
I also set type of transmitter with PWM (one cable per channel)
Transmitter and receiver has bind.
ESC is calibrated by moving throttle sliding to maximum, plug battey, after beep moving throttle sliding to lower position.
I have try to make arm option by setup via "mode" tab, its only changed on receiver indicator. When arm switch is "on" throttle will hold and when switch off throttle indicator will move like the stick but motor not spin.
I try to disarming with moving left stick to lower and right and open throttle but motor still not spin.

Specification:
SPRacing F3 flash with last firmware
Racerstar 30A ESCTurnigy 9x DJT Module, PWM receiver 8 channels
PDB Matex
micro OSD
Setup on clean flight configurator.
 

LitterBug

Troll Spammer
#3
Check on your receivers tab that you are getting 1000 for low throttle and 2000 for max throttle. It is best to adjust your transmitter throws for all channels to have min 1000, center 1500, and max 2000. Also, please post the results of a version command from CLI. It provides better details about which firmware and the exact version you are running. "latest" is very vague. Releases can change on almost a daily basis.

Cheers!
LitterBug
 
#4
Solved, thanks guys.
i think my setup for arm is reversed, try to edit arm range on tab "modes" solved when i take green area on arm setup is on left side.


~`amazing fajr time`~