• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Differential thrust throttle cut help

#1
Hi all, hoping I can get some help on this one.

I have a DX7 (Gen 2 black) and am 99% done a differential thrust setup on a Mini-Guinea. The only thing left is the throttle cut. I know its not necessary, but I prefer to usually have one.

I have left and right motors on ax1 and thr and the 2 rudder mixes on a 3 position (G) switch (0=mix off, 1=mix on). That works great, and the motors spin up separately when the mix is on correctly, no problem at all.

(The reason for using a 3 position switch is that I put the cargo door on ax2 (switch A), and i usually run my throttle cut on switch H).

When I use the usual throttle cut option on my dx7, it drops the throttle channel to -130% and works great usually, but (here is the issue) with the ax1 input running the second motor, the throttle cut only shuts down the thr input motor, and ax1 spins away.

AKA it makes no difference if the mix switch is on or off or the throttle cut is on or off, as the ax1 input/channel is not affected by a throttle cut as it only affects the throttle channel/input (as is).

I am thinking I can do another mix to fix this? Or is there a way to include another input/channel on the throttle cut setting somehow? (this is where my brain locks up and my eyes start to glaze over).

Cheers,
Scott
 
#2
The solution makes little to no sense but it works for me on my DX9.

Mix1 is throttle to Ax1. Rate: 0% 100%, Offset: 100%, Trim: Act, Switch: On

Mix2 and 3 are the Rud - Thr and Rud - Ax1.

Then go to the System Setup > Channel Assign menu. On the second page Assign Aux1 to H. Hope this helps.

Mike
 
Last edited:
#4
Having exactly the same question on DX6

Ended up without throttle cut for now. Will be glad to see if someone has the recipe.
 
#5
I have a similar setup as mjmccarron the only difference is my mix1 is throttle to Ax1. Rate: -100% -100%, Offset: -100%, Trim: Act, Switch: <My throttle cut switch>.
 
#6
Mike, your setup did not work for my dx7 (possibly my rudder mixes below are different to yours?) but dengar256's option (THANKS!) works -

Mix 1: Throttle to Ax1, Rate: -100% -100%, Offset: -100% Trim: Act, Switch H
Mix 2: Rudder to Ax1. Rate 100% 0%, Offset: 0%, Trim: Inh, Switch G
Mix 3: Rudder to Thr. Rate 0% -100%, Offset: 0% Trim: Inh, Switch G
Note: My throttle cut is on also, and assigned to Switch H

This only works if the rudder mix is off (G set to 0), and (obvs if) throttle cut is on (H set to 1), BUT.... if the throttle is maxed out, ax1 will spin up low speed, but its close enough for now. Be interested in knowing what your rudder mixes look like though Mike.

Also for those wanting to try this, my Channel Input Config has Aux1: Thr.

Cheers,
Scott
 
Last edited:
#8
Hi Scott,

My rudder mixes: Mix2 - Rud to Thr, Rate 60% 60%, Offset 0%, Trim Inh, Switch A

Mix3 - Rud to Ax1, Rate -60% -60%, Offset 0%, Trim Inh, Switch A

Throttle Cut - Position -150%, Switch H, Delay Inh

As I mentioned before, you have to reassign Ax1 to Sw H in order for my setup to work. So far I haven't been able to get Dengar256's setup to work. There must be a difference in channel assignments or something. But, whatever works right?

Let me know how it goes. Good luck.

Mike
 
#10
I know this is probably not of any interest anymore.
I had the same issue. I resolved it by assigning a new mix (with my second esc on my Gear channel): Gear>Gear; Rate -100, -100, Offset 100. Assigning this to my Throttle cut switch (H). Switch H effectively cuts the throttle and implements a Mixing of Gear zeroing itself out.

smpslt from Germany

"so many planes, so little time"