• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Three Dimensional Flying with a Two Dimensional Plane!

Wildthing

Well-known member
Finally got around to cutting out some pieces. Wing is essentially done , I did add a 6mm cf strip for some extra strength just a little to much flex otherwise. I also hid a 3mm cf strip in the fuse for a little extra insurance.

To help align the horizontal a little easier I shortened the register in the fuse by 15mm and added a 15mm register to the front of the horizontal.
I cut out 2 rudders and hotwired the trailing edge down a bit. Going with hinge paper hinges which are glued inbetween the 2 layers of the fuse and once the horizontal is inplace I will laminate the 2 rudder pieces on. This way the rudder will be centered to the fuse and same width.

Now to let all the glue cure.

2019_1013_101847_001.JPG 2019_1013_101854_002.JPG 2019_1013_102820_001.JPG 2019_1013_105241_001.JPG 2019_1013_105245_002.JPG 2019_1013_123016_001.JPG 2019_1013_123025_002.JPG
 

Wildthing

Well-known member
Oh, I tried the Gorilla heavy duty spray adhesive, it was the same price as the 3M Super 77 so I figured I would try it, well don't waste your money on it. I will save it just for gluing my plans onto the foam.
 

buzzbomb

I know nothing!
Saw what you guys were building but didn’t have any spare mini electronics and then stumbled across the tensor in rcgroups. Two wings have to be better than one right? ;)

Probably way too heavy with a big 1100kv motor (C pack equivalent). Hope to maiden soon!

View attachment 145334

View attachment 145335
Ooohhh! Ailerons top AND bottom??!! That ought to be a hoot to fly! I can't wait for video of that one!:D
 

basslord1124

Well-known member
It almost appears like I inspired some of you all to venture into the "profile plane" world. :) I did a quick flight attempt at my FT3D/RCGroups "Nasty" profile plane mashup not too long ago. Which I was inspired by @Bayboos .

And I'm seeing you guys picked the Edge. Way cool! I did watch your one video @mayan where you launched it upside down and then it came right back at you! Scary man, be careful! :eek:

My profile plane is floppin around like a dead fish right now...although the wing and elevator are still in tact. I have also stripped the electronics from it to put in my Spitfire build. I may revisit the profile plane again although I will say, the next time it's going to be at least 2-3 sheets of foamboard thick maybe with some reinforcements. 1 sheet of foamboard is too weak for it.
 

Wildthing

Well-known member
Ok I thought I was almost ready to maiden and then some gremlins came in and f@#*ed things around. I was doing a little vertical thrust test and then went to try the control surfaces, all was good until I tried the ailerons and all went bizerk, everything going nuts . Looked at the rx and light is flashing widley, not touching anything in a few seconds everything calmed down light went solid and surfaces centered . Tried rudder and elevator a bunch of times and nothing, just barely move the ailerons and all goes nuts again. Then for what ever reason lets do a thrust test again and within 5 seconds the motor slowed down to 25% , now what the heck? Put the battery back on the charger and it still had 12 volts so what gives. Tried programming the ailerons to channel 6 just to see if any different and that's a big nope, same nutso crap went on. So now I tried a different rx, same crap again along with the motor slowing down within a couple seconds and test the voltage and it is good. So concentrating on that I plug the voltage tester into the balance plug and then fired up the motor, cell 3 dropped to 4 volts almost instantly , shut the motor off and within 3 seconds it is back up to the same voltage as the other guys so a bad battery . Had that happen before where a cell would drop off instantly and then within a few seconds it would show good. So one issue solved, thought maybe the Y connector was causing issues so pull all the wiring apart and start testing individual servos. Found that one or two separate and even a tiny bit of a third one you were almost ok and was harder to make it act up but 2 servos on one circuit drawing fuel juice set it off instantly. NEW esc time, the bec can barely run 2 servos on separate channels and the rx at the same time. :) Now my glitch is all my servos laying around are 40A and up and I am down to one 1300 3S battery . Just really ticked off right now.