• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

r615x help! Throttle stops working AFTER bind

#1
So, I bind the Rx to the Tx. After all the beeps I can use the controls and throttle as normal. Then, when I power down, remove the bind plug, and power back up, Everything but the Throttle works.

Things I've tried:
1) rebinding (about 12 times)

2) setting throttle stick to 100% to calibrate ESC (does not work after bind, but did seem to work during bind. I'll make a vid of this if requested)

3) Bind, power down Rx only, then test

4) Bind, power down Rx and Tx, then test

5) Bind using the button, and the bind setting in the dx6 menu

In ALL cases: the throttle works when the bind process completes as seen in this video: [video]https://youtu.be/xE0CCYStEUM[/video], but after power down / up, only the Throttle does not work.

Any ideas!!?! Thanks!

https://youtu.be/xE0CCYStEUM
 

pressalltheknobs

Posted a thousand or more times
#2
The ESC is not arming. Sounds like its going into program mode or something. Here's a copy of the instructions..

http://www.friendlyhobbies.com/medi...-12a/EMAX-User-Instruction-for-BLHeli-ESC.pdf

Might be because you wiggling the sticks around while you are still in bind mode.

I would complete the bind with all the stick centered and the throttle down. Moving then sometimes sets a failsafe position, which you will want to do but first things first.

Possibly that will allow it to arm properly when you switch it back on.

If not then I would leave the bind alone - it's bound and that is not the problem - but try powering on and off following the ESC programming instructions to calibrate the throttle.
 
#3
Thanks for replying.

My stick movement was to show that the servos worked, but not the ESC/throttle.

Anyway, I tried 2 different r615x's and each had the same problem. I couldn't get into the programming mode because the throttle channel was not working on either r615x after the bind procedure. I've seen some others with the same problem on youtube.

I then tried a regular old spektrum ar6200 and it worked flawlessly. I guess I'll be trying to send back the OrangeRX r615x's for replacement? We'll see how that goes.
 

pressalltheknobs

Posted a thousand or more times
#4
have you tried putting a servo in the throttle channel. I suspect its not arming because of the throttle range. If a servo works fine you can try adjusting the low end channel endpoint out to make sure the throttle is low enough for the ESC to bind

Worth a try anyway.
 

slyke

Junior Member
#6
hmm.. I'll try that. How would I power the Rx without blowing it up? Can I put the esc into any port?
Yes, you can plug the servo lead from the ESC into any spot on the receiver to power it. Also check that you have not adjusted the throttle servo trim or travel range on you transmitter.

-Stephen
 

ofiesens2

Professional noob
#7
Try removing the bind plug before you power anything off. I don't think it'll make a difference, but you might as well try. That's the procedure I use when binding Spektrum stuffs.