• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Everything Red - FPV Setup

Kerasimo

Junior Member
#1
Hi All,

I have recently put together my first FPV setup and my first impression was that everything looks extremely red, when I point the camera to the sky everything looks blue but anything else and its red.

When it gets dark it looks like the camera goes black and white, this looks clearer than most of the things red.

Does anybody know why this is happening?

FPV Setup:
Receiver: http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=64805
Camera: http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=89691
Goggles: http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=97845
Transmitter: http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=97845

Thanks for helping me,

Sam
 
#3
Are you able to change any of the settings on the camera? I don't have that specific camera but mine came with a small harness/button that allows you to change various settings on the camera itself. Color, brightness, contrast, WDR etc...

If the camera doesn't have any adjustabilty, is there anything that can be done with the screen on the Quanums? Maybe you can change the color a little bit there. I have the Bangood DIY goggles, and I know there was some color adjustment available there. Just not sure about the Quanums.
 

Kerasimo

Junior Member
#4
Are you able to change any of the settings on the camera? I don't have that specific camera but mine came with a small harness/button that allows you to change various settings on the camera itself. Color, brightness, contrast, WDR etc...

If the camera doesn't have any adjustabilty, is there anything that can be done with the screen on the Quanums? Maybe you can change the color a little bit there. I have the Bangood DIY goggles, and I know there was some color adjustment available there. Just not sure about the Quanums.
Hi mate,

Thanks for the reply.
I did have a mess with the settings on the Quanums and it didn't seem to make the camera neither better or worse.
It does say that you can manually change the settings on the camera with an optional OSD cable, the silly thing is is it doesn't tell me what cable this is.

I will keep trying..
 

Kerasimo

Junior Member
#5
I have seen a similar issue when the connections were not completely clicked in.

I would suggest re-seating all the connections.
I have tried that and it didn't seem to make the matter better.
Could this happen if I plug one of the cables in the wrong way around?
Can you give me an example of what yours looked like?

Thanks mate